1999 GMC Sierra Z71 DD

Discussion in 'Under Construction' started by 3linkedchevy, May 2, 2014.

  1. Bonecollector

    Bonecollector Well-Known Member

    Joined:
    May 1, 2014
    Messages:
    818
    Location:
    'BERTA

    Thanks!

    I got my 02 all levelled out so it's even side to side gotta do the front to back adjustment now, like to know what your at for measurements as your tires are an inch wider than the ones I'm wanting, mine will also be 33" tall just 10.8" wide


    Sent from my iPhone using Tapatalk
     
  2. 3linkedchevy

    3linkedchevy Well-Known Member

    Joined:
    May 1, 2014
    Messages:
    162
    Location:
    Southern California
    Sorry for the lagging on getting you measurements, I totally forgot. I was having coolant loss issues so I have been battling that for a few days.

    The lean isn't as bad as it used to be.

    Passenger side is at about 38 7/8-15/16
    Driver side is at about 39 1/8
     
  3. Bonecollector

    Bonecollector Well-Known Member

    Joined:
    May 1, 2014
    Messages:
    818
    Location:
    'BERTA


    Those are your front measurements? I did keys on my 02, used the ready lift bolts but I think I'm at the exact same measurement as stock, 36" my angles are stock so I think I can go up another 1.5 but I think I need to throw the stock bolts in to get the lift I want out of the new keys, I have loads of room in my cross member, I'm no way near where the keys were stock


    Sent from my iPhone using Tapatalk
     
  4. 3linkedchevy

    3linkedchevy Well-Known Member

    Joined:
    May 1, 2014
    Messages:
    162
    Location:
    Southern California
    Yes, those are the measurements to the center of the wheel well. Not sure what size tires you have though either, I have 285/70r17s. I just have stock keys maxed out. My angles are good, still factory CVs with about 90k miles since I cranked the keys.
     
  5. 3linkedchevy

    3linkedchevy Well-Known Member

    Joined:
    May 1, 2014
    Messages:
    162
    Location:
    Southern California
    So battled getting the truck inspected and registered yesterday. Well the 2nd go round of inspection, got it registered. On the way home, low coolant light came on, about 1/2 mile later, gauge starts spiking. At this point, kind of stressed out, since it has new radiator, water pump, thermostat, fan clutch, and overflow reservoir, and upper/lower coolant hoses.... needless to say, I was afraid I was going to find moisture in the oil cap or chocolate milk on the dipstick.

    [​IMG]

    It was just the stupid heater core inlet/outlet port finally snapped off.... I have been putting off replacing these as a preventative for 3 or 4 years.

    [​IMG]

    Going to bypass the heater core for a few weeks, the AC compressor went out about a month ago, so going to do it all at once.
     
    Last edited: May 28, 2017
  6. 3linkedchevy

    3linkedchevy Well-Known Member

    Joined:
    May 1, 2014
    Messages:
    162
    Location:
    Southern California
    Not sure why the pictures are huge... I am trying out imgur since photobucket has become such a huge pain in the ass to use lately


    **got it figured out*
     
    Last edited: May 28, 2017
  7. Jrgunn5150

    Jrgunn5150 Well-Known Member

    Joined:
    Nov 28, 2016
    Messages:
    87
    Damn, that's a bummer.

    BTW, I just use adblock with photobucket lol.
     
  8. 3linkedchevy

    3linkedchevy Well-Known Member

    Joined:
    May 1, 2014
    Messages:
    162
    Location:
    Southern California
    The odometer and gear indicator stopped illuminating a couple of weeks ago. Got one on the way with a trans temp gauge... been putting this off way to long now!

    [​IMG]